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Before You Begin

Welcome to SpiceMASTER™ 2.5 PRO

Welcome! This help guide holds everything you need to know about Pixelan Software's SpiceMASTER PRO 2.5 for After Effects (and AE plug−in compatibles).
Although SpiceMASTER is powerful, it does not have a steep learning curve −− a key benefit. Thus there is no need for a thick manual or training tape, or a large time
investment by you to use it effectively. (Hooray!) The easy, enjoyable way to learn is to step through this concise guide with SpiceMASTER visible on your screen.

To see how to APPLY SpiceMASTER PRO 2.5, view the Please Read FIRST file in your Start > Program Files > Pixelan > SpiceMASTER 2.5 menu.

How to Use This Help System

This help guide includes basic info, tutorials, and advanced tips. To access it, click the About button in the SpiceMASTER 2.5 area of the Effects Control window or timeline
in AE, then the SpiceMASTER 2.5 Help button. Or just Alt−click the About button. Or (anytime) choose Help from your Windows Start > Program Files > Pixelan >
SpiceMASTER 2.5 menu. Prefer to learn away from your computer? A print−formatted Acrobat PDF version of this guide is at http://www.pixelan.com/sm25/pdfguide.htm

Throughout the help pages, hot links are provided to related topics. Words in this color are commands, buttons, or areas in the SpiceMASTER interface. To browse
through topics, click any section at the left of this page, or click Contents atop this window. Or, click Index at the left (or top) of this page to see ALL entries for a specific
topic.

Effect Examples

SpiceMASTER 2.5 PRO gives you five unique visual effects capabilities in AE:
• Hundreds of USEFUL Soft/Organic Customizable Animated Mattes for Content or Other Effects
• 400+ Award−Winning OrganicFX™ Spices −− Also Great for Numerous OTHER AE Effects
• The MIXER for Unique FILM Dissolves and Much More
• Soft/Organic Effects for Titles & Graphics
• Unique Animated/Soft/Organic PIPs

Please click here to see many example images and movies of the above capabilities at our web site.

The DEMO Version

If you have a demo, you can explore SpiceMASTER for an unlimited time. The demo is identical to the purchased version EXCEPT all effects have an X over their image.
Also, OrganicFX spices can only be viewed in the Library, not applied.

Registration

If you purchased directly from Pixelan Software, you are ALREADY registered with us −− there is NO need to register. If you purchased from a reseller, please register at
http://www.pixelan.com/help/register.htm online. By registering, you will be informed by email about the latest SpiceMASTER updates as they arise, and you will receive the
guaranteed BEST prices on upgrades and future products.

Technical Support

We are dedicated to providing superb support. If you experience a problem, first look over the Please Read FIRST text file in your Windows Start > Program Files > Pixelan
> SpiceMASTER 2.5 menu. Common questions are answered there. For prompt further assistance, visit http://www.pixelan.com/help/techsupport.htm for help. From there,
you can submit an help form that we will answer promptly by email, usually within a few hours.

Enjoy SpiceMASTER PRO 2.5!

Sincerely,
Pixelan Software LLC
Bellingham, Washington, USA

© 2005 Pixelan Software LLC. All Rights Reserved. Pixelan Software, SpiceMASTER, and OrganicFX are trademarks of Pixelan Software LLC. All other products
mentioned are for identification purposes only and may be trademarks or registered trademarks of their respective owners.

This guide, as well as the software described in it, is furnished under license and may only be used or copied in accordance with the terms of such license. The information
in this guide is for informational use only, is subject to change without notice, and should not be construed as a commitment by Pixelan Software LLC. Pixelan Software LLC
assumes no responsibility or liability for any errors, omissions, or inaccuracies that may appear in this Guide.

Except as permitted by such license, no part of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic,
mechanical, recording, or otherwise, without the prior written permission of Pixelan Software LLC.

Most video clip images used in this guide are from the terrific royalty−free stock footage collection offered by www.creatas.com

Special thanks to our amazing code wizard Ivan Ivanov for making SpiceMASTER's magic possible!

next page
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Basic Steps

Introduction

This section walks you through the basics of applying and customizing a SpiceMASTER effect. Although SpiceMASTER is intuitive and gives you easy access to its deep
power, spend a few minutes to explore this section (ideally with SpiceMASTER open on your screen). After all, you don't want to miss the many cool features and
conveniences we've included in SpiceMASTER!

1. How to Apply SpiceMASTER in AE
2. Choose a Spice File
3. Set Completion & Target Layer
4. Flip, Move, Reverse, Invert, or Rotate the Effect
5. Modify with The MIXER
6. Fine−Tune and Enhance the Effect

• Softness
• Texture
• Border
• Shadow/Glow
• Bevel/Ripple

How to Apply SpiceMASTER in AE

SpiceMASTER is applied like built−in AE effects. To apply SpiceMASTER, right−click the TOP timeline layer that will reveal lower layers via SpiceMASTER, then choose
Pixelan > SpiceMASTER. Or, select the top layer and choose Effect > Pixelan > SpiceMASTER. SpiceMASTER's controls will then appear in the Effect Controls window, as
shown below. Click here for next steps.

To only animate other AE effects (not the source content), apply SpiceMASTER to a layer AFTER the AE effects you want to animate. Then in the Target Layer
submenu of SpiceMASTER, choose the SAME layer you applied SpiceMASTER to.

Tips

• To activate a SpiceMASTER effect, you must keyframe Completion, such as from 0% to 100%.

• Preview to RAM, Save Favorites and other useful commands in recent versions of AE can also be used with SpiceMASTER.

• To save a particular SpiceMASTER effect for later use, apply SpiceMASTER to a layer, set up the effect as desired (and make sure SpiceMASTER is selected in the Effect
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Controls window). Then choose Effect > Save Favorite.

• Although SpiceMASTER is primarily designed to enhance video editing software, it has many terrific uses in motion graphics. Use it to organically reveal lower layers, to
animate other AE effects or elements such as titles and graphics, to easily create organic/soft/animated PIPs, and to customize backgrounds, effect maps, and other
footage. SpiceMASTER's flowing, organic nature makes it ideal for these roles.

• Most of SpiceMASTER 2.5 PRO's OrganicFX files (located in the ..\After Effects\SpiceMASTER 2.5\Spices\OrganicFX Spices subfolder) are organic grayscale maps that
have LOTS of powerful uses in other AE effects (built−in and third−party), such as Colorama, Shatter, Particle Playground, Displacement Map, Time Displacement, Fog 3D,
and Compound Blur −− to name a few. Such spices are handy for any effect that can load a luminance or grayscale image to influence the effect's output. While basic
grayscale gradient designs can be readily created in After Effects or a graphics program, our unique truly organic spices cannot be approximated with any graphics tool. And
only our spice collection has thousands of hours of pixel−by−pixel fine−tuning for the highest studio−quality results. So, enjoy this multiple value!

next page
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Basic Steps

2. Choose a Spice File

"Spices" are separate files that load into the SpiceMASTER plug−in. Each spice file is a specially designed grayscale still−image "map" that determines the basic geometry
of a SpiceMASTER effect. The SpiceMASTER effect will begin where blackest pixels reside (in the spice file's image, not your content), then proceed to where lighter grays
reside, and finally end where the whitest pixels exist in the spice file's image. It's simple in concept but incredibly flexible and organic in its creative possibilities compared to
standard algorithmic effects. And in SpiceMASTER, spices become far more than 'just' transitions due to SpiceMASTER's numerous effect enhancements and versatility.

How to Choose a Spice File

1. Click the Options button in the SpiceMASTER 2.5 area of the Effects Control window or timeline in AE. SpiceMASTER's Library window will then appear.

2. Click a subfolder in the Library's left pane, as shown below. Thumbnail−size previews of available effects will then play side−by−side in the right pane so you can
visually compare and choose the best effect design for your segment.

Note: To see subfolders, click the "+" next to a folder in the left pane, if necessary. Subfolders organize SpiceMASTER's huge quantity of effects into distinct styles.

3. Double−click a thumbnail in the Library's right pane to select the effect and close the Library.

To use the luminance of a layer as the spice geometry instead of an item in the Library, choose the layer in the Spice via Layer submenu of SpiceMASTER 2.5 in the
Effect Controls window.

Click here for next steps.

How to Choose a Spice but Bypass the Library

Ctrl−click the Options button to get a standard Open dialog box. Then navigate to and select the file. This is how you can load any image you have created (or have from
other software) that you may not permanently want in the Library. (To see how to add a new file to the Library, click here.)

For best results, such files should match the frame size of your final output (such as 720x480 pixels for DV). The files can be in any of the following file formats: BITMAP
(.bmp), TIFF (.tif), PNG (.png), PICT (.pct), TARGA (.tga) or JPEG (.jpg).

Tips

• To combine spice designs to create a 'new' spice effect, apply SpiceMASTER more than once to the same footage, but choose different spice files each time (or invert,
flip or move the same spice). This technique multiplies SpiceMASTER's hundreds of spices into an infinite array of effect designs!

next page
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Basic Steps

3. Set Completion & Target Layer

Set Completion

To activate a SpiceMASTER effect, you MUST keyframe Completion, such as from 0% to 100%. Bezier curve keyframing in AE can be used to smoothly
accelerate/decelerate the effect.

Set the Target Layer

To use SpiceMASTER to reveal ALL lower layers in your composition, leave the Target Layer submenu at None. To reveal ONLY to a specific lower layer, choose that layer
in the Target Layer submenu. To organically animate OTHER AE effects in a layer, choose in the Target Layer submenu the SAME layer you applied SpiceMASTER to.

next page
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Basic Steps

4. Flip, Move, Reverse, Invert, or Rotate the Effect

After choosing a spice file, you can adjust it several ways, such as flipping or reversing the effect, moving it to a new position, or putting it in motion during the effect. You
can even rotate it and create terrific spin effects. Use these controls to better tie the effect to your content, or to add variety when repeating an effect.

Mixer −− A powerful new control that variably blends the footage's luminance with the chosen spice file's luminance. At full stength, this control can create wonderful
FILM−style dissolves. At lesser strength, you can easily create subtle DIRECTIONAL dissolves and animated organic mattes that tie into visual elements of your footage.
Click here for details.
Invert Mixer −− Inverts the Mixer's blending.
Position −− Click the cross−hairs tool and then click in the comp window to move the effect's position in the scene.

Rotation −− Enter an angle value to rotate the effect.
Horizontal Flip −− Flip the effect geometry horizontally.
Vertical Flip −− Flip the effect geometry vertically.
Invert Spice −− Reverse (invert) the effect's action/direction.
Oversize to Spin −− Turn on when rotating an iris−like spice geometry to keep the spice size consistent during spins, when the Completion % is constant. (SpiceMASTER
otherwise will slightly vary a rotated spice's size to cover the entire image.)
Auto−Adjust −− When moving or rotating certain spices, the full range of grayscales may not still be in the scene. Thus the effect will not appear to start or end exactly at
the actual beginning or end of the effect. To compensate, turn ON this check box. If the results are not satisfactory, turn OFF the Auto−Adjust check box and manually adjust
the effect's first (and/or last) Completion keyframes up (and/or down), such as 20% − 80% instead of the default 0% − 100%) to fine−tune the effect's visual timing.

next page
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Basic Steps

5. Modify With The MIXER

Looking for a true film look? Even if you have a film−look plug−in for adding grain, you're not all of the way there without also being able to apply true FILM dissolves.
SpiceMASTER 2.5 PRO solves that need with its powerful new MIXER control. Even better, the MIXER synergizes film dissolves with the unique power of spices. That
means you can also easily apply DIRECTIONAL film dissolves. Plus, the MIXER enhances SpiceMASTER's other creative capabilities. So you can easily form custom
effect animations and terrific spice variations that visually tie to your clips!

How does the MIXER work? It variably alters (via a keyframable slider) any spice effect you choose with the luminance in your clips. Simple in concept, but extremely
powerful in use. Below are a few examples of this new feature. But keep in mind the examples don't really do it justice −− please try the MIXER slider for yourself!

A Few MIXER Examples

Above is a soft elliptical reveal by SpiceMASTER, positioned over the pupil to animate a color effect softly outward.

With the MIXER blended in at 50% strength, the reveal still starts at the pupil but now also softly diffuses into nearby darker pixels of the clip, like a film dissolve.

Inverting the MIXER blend diffuses the spice effect into nearby lighter areas of the clip, creating yet another useful variation. Since the MIXER is adjustable with a slider (and
keyframable), you can variably blend its strength with the spice effect's geometry.

A second example: a subtle, elegant SpiceMASTER directional dissolve, which has always been a great alternative to standard dissolves. This one originates from the top
right corner.

With the MIXER blended in, now the dissolve spreads first into the darker pixels in the phaoroh image, much like a film dissolve.

Inverting the MIXER creates a dissolve variation that spreads into lighter pixels first.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

After you set the basic design of the spice effect, SpiceMASTER can do much more to fine−tune and enhance it. Use its powerful controls to add softness, texture, border,
shadow, glow, bevel or ripple qualities. Click each one below for details and techniques.
• Softness
• Texture
• Border
• Shadow/Glow
• Bevel/Ripple

Softness

Softness is a simple but compelling treatment that is creatively useful for many types of SpiceMASTER effects. It is also one of SpiceMASTER's advantages over most
standard transitions and effects. Applying a spice hard usually doesn't cut it!

More examples

How to Apply Softness

To apply softness, increase the Standard or All Edges value in the Softness section of SpiceMASTER until you have the desired look.

Use Standard softness to…
• Apply super−soft looks (its highest softness exceeds All Edges' highest).
• Soften only the active (moving) edge of a SpiceMASTER effect.
Use All Edges softness to…
• Soften all edges in SpiceMASTER effects −− active and inactive (see images below).
• Create the highest−quality slight or moderate softness.

Standard softness All Edges softness

For a wonderfully blended softness, try applying both types of softness. For further creative flexibility, you can smoothly vary softness over time by keyframing the values.
For example, you can gradually increase, decrease, or pulse softness during the effect , all of which create unique looks.

Tips

• Fine−grained organic spice designs (such as those in the OrganicFX\Burst or OrganicFX\Texture folders of the Library) typically look best with only a small or moderate
amount of softness. High softness can lose the organic motion detail of such effects.

• The Softness sliders also modify SpiceMASTER's Texture and Bevel/Ripple effects. Separate softness controls are provided for Border and Shadow/Glow effects.

• Softness can smooth curved or angled edges, such as in rotated or moved spice effects.

• All Edges softness renders slower than Standard softness.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

Softness Examples

View movie at our web site
A SpiceMASTER directional dissolve emerges from the upper left corner to softly reveal the sunset clip, providing a subtle movement and curvature in the dissolve to match
the arm action.

View movie at our web site
The same footage as above, but with a super−soft linear directional dissolve as a variation.

View movie at our web site
A very soft SpiceMASTER iris effect with a blue glow tracks the falling skier's movement, while revealing the abstract moving lights clip. Separately, SpiceMASTER has also
been applied to the title clip, to add a glow around the letters and to softly fade the title as it rolls to the left.

View movie at our web site
A softened OrganicFX Burst spice subtly adds "soft rays" to reveal the emerging athlete. The effect's center also is keyframed to move right slightly with the footage.

View movie at our web site
A softened OrganicFX spice is used to position, animate and reveal a filter effect within a single clip.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect: Texture

Texture provides additional organic edge control in your effect. It can add trailing sparkles, powders, visual noise, edge texture and animation to SpiceMASTER effects. It
can also build organic, fresh looks from existing spice effects.

More examples

How to Apply Texture

To apply texture, increase the  Amount value in the Texture section of SpiceMASTER to progressively increase the effect.

Then fine−tune the effect with:
X Size and Y Size to set the horizontal and vertical size of texture elements.
Scatter to progressively reduce the density of texture elements.
Motion to progressively add random movement/animation to the texture elements over time.

Tips

• For further creative flexibility, you can smoothly vary Texture over time by keyframing the values, such as to gradually 'materialize' a title, graphic, or background, or to
increase organic qualities as an effect progresses.

• Texture synergizes powerfully with all other controls in the Edge and Depth panes.

• Texture is a powerful way to animate existing OrganicFX spices, increasing their organic realism. Apply a slight amount of Texture animation to a OrganicFX\Textures or
OrganicFX\Climatics spice, for example. Experiment!

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

Texture Examples

View movie at our web site
In this action scene, the snow−like texture elements reveal the skier in a very dynamic manner.

View movie at our web site
Texture combined with beveling provides a unique depth effect to the incoming ski clip.

View movie at our web site
Texture provides a sparkling shimmer to this organic transition's edge as it closes toward the subject. Also, the transparency of the first clip is subtly increasing during the
effect −− all via SpiceMASTER.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect: Border

SpiceMASTER's powerful Border controls can create multicolor gradient borders that can seamlessly change width, color, softness, opacity, and position over time. Adding

a border can:
• visually separate transitioning scenes clearly when desired
• more strongly define animated effect regions in an image
• frame PIP (picture−in−picture) effects
• create stunning abstract looks

More examples

How to Apply a Border and Adjust Thickness

To apply a border, increase the Type 1 or Type 2 value in the Border section of SpiceMASTER until you have the desired border thickness.

Use Type 1 to border…
• all edges in an effect −− active (moving) and inactive −− see the examples below.
• with a consistent thickness in any spice geometry.
• thickly in a more rounded/blurred style than Type 2.
• beyond a PIP's boundary.
Use Type 2 to border…
• only the active (moving) edge of an effect.
• while retaining the smallest edge details in SpiceMASTER's organic effects.

Type 1 border Type 2 border

Border Adjustments

How to Modify the Entire Border or a Point
Color1, Color2 and Color3 values represent the effect's border in cross−section. Color2 is the middle color, for example. You can set each color independently to create
multi−color borders, or set different Opacity values to create softly feathered border edges, for example. By using the eyedropper tool, you can choose a color directly from
your footage in the Comp window.

The Position value for each color sets where in cross section the color sits within the border width. The default value of .50 is the middle of each third of the width. Moving a
control point closer to the edge of the indicator will produce a harder edged border. Moving outer control points toward the center will increase the border's softness. Moving
two control points closer that have different colors or opacities will create a sharper gradation of values. Decreasing Color1 to .10 for example would move that first color
closer to the border width's edge, thus a harder look. Setting Color1 to .90 and Color3 to .10, thus moving those points toward the center of the border's width, would
increase the border's softness.

How to Alter the Border Position
By default, the border you create will extend along BOTH sides of the effect's edge, thus On Edge. To have a border appear only inside or outside of the effect's edge,
choose Inside Edge or Outside Edge in the Border > Type submenu. Note this is the only Border setting that cannot change (i.e. be keyframed) during the effect.
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Depending on other settings, choosing Inside Edge or Outside Edge may roughen the border along one side. To smooth that edge, apply some Softness.

Tips

• For further creative flexibility, you can smoothly vary the border over time. By keyframing the Type 1 or Type 2 amount, for example, you can "vibrate" borders to a beat. Or
keyframe the border color to evolve it during the effect.

• To organically animate a border ALONE without otherwise changing a clip, set the Target Layer submenu to be the same layer as you are applying the SpiceMASTER
effect to. Instant flowing energy wave!

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

Border Examples

View movie at our web site
A multicolor border to an OrganicFX spice becomes much of the effect during the transition, forming a simulated blast ray outward from the eye that fades away toward the
end of the transition. Note that the effect is also slowly tracking leftward with the eye as the statue pans left.

View movie at our web site
To accentuate the liquid−like geometry of the OrganicFX spice and theme, a soft, semitransparent white border radiates outward and grows stronger until the next clip is
revealed.

View movie at our web site
In this organic−shaped animated PIP (picture−in−picture) scene, the purple/white multicolor border (with a shadow) pulses into different colors during the PIP. This further
defines and accentuates the PIP's animated action.

View movie at our web site
A fire−like multicolor border effect in SpiceMASTER burns away the first clip to organically reveal the second clip.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect: Shadow/Glow

Placing a realistic shadow or glow along a SpiceMASTER effect's edge is easy. Such depth effects can:
• create the illusion of one image growing, flowing or eroding above another
• simulate thickness in an image (a powerful way to add depth);
• emphasize the dynamic edge of a spice effect or custom matte;
• create fresh PIP (picture−in−picture) looks;
• add a keyframable shadow to titles, graphics and backgrounds.

You can control several shadow qualities: shadow style, opacity, softness, color and depth. All but shadow style are keyframable.

More examples

How to Apply a Shadow

In the Shadow/Glow > Type submenu, select Under 1st clip, Under 2nd clip, or Border Only. Border Only of course only appears if a Border is also visible.

Under 1st clip creates a "cutaway" effect that shows the 2nd clip under the first clip. Under 2nd clip flows the second clip over the background image. Border Only floats a
border over the images.

Under 1st clip Under 2nd clip Border only

To adjust the shadow's strength, adjust the Softness and Opacity values. A soft, partially transparent shadow is SpiceMASTER's initial default.
To alter the shadow's position or angle, click the cross−hair tool for the Offset value then click in the Comp window. A hard shadow that is only slightly offset can add
thickness to a flowing image or effect.
To change the shadow's color, click the Color eyedropper tool in the Comp window or use the color palette. SpiceMASTER's initial default shadow color is black, but any
color is possible, such as a bright color for a glow, white for special lighting effects, or a scene color for an abstract visual effect.

All of the above values except Type are keyframable. Keyframing can add terrific qualities to a shadow. To smoothly change colors during the effect, for example, keyframe
Color over time. To make a shadow appear as if it is coming from a single light source or subject in your scene, keyframe the Offset over time.

How to Apply a Glow

You can create glows easily by applying a soft shadow with a bright color, then eliminating any offset (center the shadow). To center the shadow for a glow effect, click
the cross−hair tool for the Offset value then click in the Comp window in the center of the effect or image. To adjust the glow's style, choose Under 1st clip to create an
inner glow, or Under 2nd clip to create an outer glow. If a thick border is in the effect, Border Only can visibly glow in both directions around a border.

Under 1st clip Under 2nd clip Border Only

To adjust the glow's strength, adjust the Softness and Opacity sliders. Typically, high values for both will be most useful. Note that all of the above values except Type are
keyframable.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

Shadow/Glow Examples

View movie at our web site
A blue glow around an organic iris effect complements and shapes the color balance effect that eventually fills the image.

View movie at our web site
The sunset shot is revealed with a drop shadow to add definition to the organic flowing form. Note that the second clip (and its shadowed edge) increase in opacity during
the effect −− all done in SpiceMASTER.

View movie at our web site
A drop shadow under the powdery border effect adds depth to the transition.

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect: Bevel/Ripple

Placing a bevel or ripple along a spice effect's edge are further ways (besides Shadow/Glow) to add depth to SpiceMASTER effects. Such depth effects can:
• create the illusion of one image growing, flowing or eroding above another;
• simulate thickness in an image (a powerful way to add depth);
• emphasize the dynamic edge of a spice effect;
• create fresh PIP (picture−in−picture) looks.

More examples

How to Add a Bevel/Ripple

To apply a bevel to a spice effect, select an option in the Bevel/Ripple > Style submenu. In, Out, Both, and Both Inverted are available.

Original effect In Out Both Both Inverted

To increase or decrease the distortion within the bevel width, change the Displace value.

To increase or decrease the bevel highlights and shadows, adjust the Light value.

To change the light angle, adjust the Angle value.

To increase or decrease the bevel softness, adjust the Softness value. Note you can further modify the softness by using the MAIN Softness controls in SpiceMASTER,
especially All Edges softness.

To add a ripple to a SpiceMASTER effect, first apply a bevel, as described above. Then adjust the Waves slider as desired. Note that ripple(s) will appear relatively tightly
clustered around the spice edge unless you also increase the MAIN Softness sliders in SpiceMASTER.

Original effect Waves, no softness Waves + MAIN softness

For further creative flexibility, you can smoothly keyframe Bevel/Ripple over time, such as to gradually decrease ripple strength toward the end of an effect (like a real water

drop).

next page
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Basic Steps

6. Fine−Tune and Enhance the Effect

Bevel/Ripple Examples

View movie at our web site
The classic water ripple effect elegantly done as a transition by SpiceMASTER.

View movie at our web site
An OrganicFX Fog spice combined with a bevel leads to this textured reveal.

View movie at our web site
Beveling can be applied to add depth to an incoming clip.

next page
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Cool Tips

Working in the Library

Choosing a "spice" file is a key step to applying SpiceMASTER. That's because your effect's design will be based on the spice file's design. With hundreds of available
spices, choosing could be a tedious process. Fortunately, SpiceMASTER includes a visual, interactive Library Ð a great tool to compare and select the best spice for your
desired effect. The Library shows spices as small side−by−side thumbnail animations −− much better than trying to choose from a long list of file names or icons!

The essentials of how to choose a spice file are covered in the earlier Basic Steps: 2. Choose a Spice File section. This page supplements that section by showing how you
can customize the Library and use its powerful management features. For example, you can create virtual folders of favorite (or project specific) spices. Spice file names can
be color−coded for later reference or to help you mark and narrow choices. Also, you can adjust viewing options to tailor the Library to your working style.

Customizing the Library Display
Organizing Existing Effects in the Library
Adding/Deleting Effects in the Library
Other Library Features

Customizing the Library Display

With just a few clicks, you can change the Library's thumbnail style, softness, play direction, and size. To customize the Library display to your working style, click its
Toolbar buttons. Equivalent commands are also in the Library menu.

a. Play/Stop Preview −− Play or stop the thumbnail animations. Stopping will reveal the grayscale design that is the basis for each effect's geometry.
b. Preview Speed −− Speed or slow the animation.
c. Reverse Preview −− Play forward only or reverse loop.
d. Preview Softness −− Play with or without edge softness.
e. Change Preview Size −− Increase or decrease the thumbnail size.

Keep in mind you also can adjust the size and location of the Library window (and drag between its two panes to adjust their width). You also can minimize the Library
window.

Tips

• To play only one spice animation in the Library while others do NOT play, click the Play/Stop toolbar button (button a above) to stop the animation of all effects. Then
right−click a thumbnail and choose Animate. Repeat as often as desired, such as when you have narrowed your choice to two or three spice candidates.

• To color a thumbnail name as a way to mark possible effects (such as favorites, or potential choices for an effect), right−click the thumbnail and choose a color. The
color will be stay on the thumbnail until you right−click and choose Black.

• To hide part of the Library to have more space for thumbnails, you can uncheck the status bar, toolbar, or left pane in the Options menu of the Library. Also, you can
toggle the window's tiling under the main SpiceMASTER dialog with the Tile Library Window command.

Organizing Existing Effects in the Library

You can create "virtual folders" to further organize Library effects into any group, such as spices for a particular project or type of production. Virtual folders only exist within
SpiceMASTER. Create as many as you want, with no penalty in disk space or speed. A Favorites virtual folder is already created for you, ready made to accept spices
from anywhere else in the Library. To create another virtual folder, click the blue Add Virtual Folder button (shown below) in the Library toolbar (or choose Edit > Add
Virtual Folder).

Then enter the desired name of the folder in the small dialog box that will appear. The new virtual folder will appear at the top of the Library's left pane. To later change the
name of the virtual folder, right−click the virtual folder and choose Rename Folder.
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To add an existing Library effect to the Favorites folder (or your virtual folder), display the effect in the Library's right pane, then drag and drop its thumbnail into the
Favorites folder (or your virtual folder) in the Library's left pane. A duplicate will then reside there (no additional disk space required).

Tips

• To create a subfolder within a virtual folder, right−click the blue virtual folder in the left pane and choose Add SubFolder.

• To delete an unwanted spice or folder, right−click any thumbnail (or folder) in the Library, then choose Delete Icon (or Delete Folder). Or select a folder in the left pane
and choose Edit > Delete Selected Folder. Either way, a warning dialog box that will appear to confirm your choice.

• To refresh/update a Library folder's contents after adding more effect files to that folder on your drive, right−click the folder in the Library's left pane, then choose
Refresh Folder. Note: If you accidentally delete a spice or spice subfolder from the Library, this technique on the main folder will quickly restore it.

Adding/Deleting Effects in the Library

The Library holds 800+ spices that ship with SpiceMASTER, a range wide enough to cover most effect designs you will ever need. However, the Library is open−ended so
you can add gradient/alpha wipes or custom mattes that you have created (or have acquired elsewhere). You can add an entire folder of those files or individually add such
effects to the Library.

Despite the 800+ spice files included with SpiceMASTER and the near−infinite ways to modify and customize them, occasionally you may still want to create your own
"spice". Perhaps you need an effect that has the exact shape as a client's logo or graphic, or some other custom need. Since SpiceMASTER is open−ended, it will readily
accept any still−image as a spice. The file should have a wide range of grayscales −− from pure black to pure white −− to create an effect that changes over time (such as a
transition).

To create such a custom file, use a graphics program such as Photoshop to (a) create the grayscale still−image at the same size as your final output, and (b) save the file in
any of the following formats: BITMAP (.bmp or .dib), TIFF (.tif), PNG (.png), PICT (.pct), JPEG (.jpg), or TARGA (.tga).

An existing Your Custom Files folder is already visible in the Library, which is handy for adding to the Library. That folder is located on your drive within the
SpiceMASTER 2.5\Spices folder in your editing software folder. Simply place a new gradient/alpha wipe file or custom matte file in that folder and it will automatically appear
the next time you open the Library.

To add an individual effect to a different Library folder than the Your Custom Files folder, first create a virtual folder in the Library (unless you want to add it to the
existing Favorites virtual folder). Then right−click the virtual folder and choose Add Spice. (Or with that folder selected, click the Add Spice button in the toolbar, or choose
File > Add Spice.) In the Open dialog that will appear, navigate to and select the desired file.

To add an entire folder of additional effects to the Library, click the yellow Add Source Folder button (shown below) in the Library's toolbar (or choose Edit > Add Source
Folder). This can be handy if you have a entire set of alpha wipes from another product that you wish to have available in the Library.

In the dialog that will appear, double−click the drive that holds the additional folder of effects. Navigate until you can select that additional folder of effects, then click OK. The
selected folder will then appear in the Library's left pane, like any spice folder.

To delete an effect or folder, right−click any thumbnail (or folder) in the Library, then choose Delete Icon (or Delete Folder). Or select a folder in the left pane and choose
Edit > Delete Selected Folder.

Other Library Features

Tiling the Library
By default, with sufficient screen space the Library will open directly below the main SpiceMASTER dialog (thus "tiled"). It's a great convenience to have both windows open,
SINGLE−clicking on spice thumbnails to compare the effects real−time in SpiceMASTER's preview with particular settings. On smaller screens, however, the tiled position
may not show all spices in a folder (without you having to scroll the window). To see more Library thumbnails at once, uncheck Options > Tile Library Window. The Library
window will toggle between normal and tiled positions.

File paths
Need to know the file path of a particular choice in the Library? Select the item in the right pane, then look in the Status Bar along the bottom of the Library window.

next page
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Advanced Techniques

Introduction

In this Advanced Techniques section, we assume you know the basics of how to apply SpiceMASTER to create fresh transitions or animated mattes, from super−soft and
subtle directional dissolves to organic/cutting−edge looks. (If not, please go to the SpiceMASTER: Basic Steps section before proceeding.)

SpiceMASTER is more than being a terrific tool to create fresh, fully−customizable organic transitions or animated mattes. It has several other major purposes
that give you wonderful new creative capabilities −− without a steep learning curve. This Advance Techniques section covers each of those additional capabilities.
Take some time to work through this section and you will become a true master of SpiceMASTER. Enjoy!

How to Animate OTHER AE Effects
How to Add Fresh FX to Titles & Alpha Graphics
How to Create Unique Animated/Organic PIPs
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Advanced Techniques

How to Animate Other AE Effects

SpiceMASTER is not only useful to transition or reveal the next clip in a fresh way. SpiceMASTER also can easily animate ANY AE effect (built−in or 3rd−party) in a
single layer. Organically flow a color change or distortion from a moving subject outward to the frame edge, for example. Or softly wash a blur organically across the scene.
Or accomplish any other animation you desire for an effect that would otherwise alter the entire image.

More examples

SpiceMASTER therefore leverages the power of ALL AE effects (built−in or third−party). The best way to demonstrate what this can creatively mean to your productions is
with several examples.

To only animate other AE effects (not the source content), apply SpiceMASTER to a layer AFTER the AE effects you want to animate. Then in the Target Layer
submenu of SpiceMASTER, choose the SAME layer you applied SpiceMASTER to. Easy! The spice file you choose and its position will determine where the effect(s) will
appear within the image. In the example below, an OrganicFX\Burst spice animates the color filter. Note the effect is positioned with SpiceMASTER to open over the eye.

You can also use the technique to animate different settings of the same filter/effect.

next page
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Advanced Techniques

How to Animate Other AE Effects −− Examples

Organically or softly animating other visual effects is very useful creatively for a wide range of productions. Below are a few examples easily achieved in SpiceMASTER.

View movie at our web site
Organically introduce an effect from your subject, flowing the effect to the frame edge. In SpiceMASTER, you can easily drag to position where the effect will appear (in this
example, opening over the head).

View movie at our web site
Another example of an organic, soft color change.

View movie at our web site
Easily keyframe the effect's position over time to follow your moving subject.

View movie at our web site
Softly open and close effects timed with your action. In the above example, a blur and color change strengthen over the eye and then disappear with the blink via
keyframing.

View movie at our web site
Enhance a filter animation with an organic glow along its edge as it opens. Or apply a shadow, texture, border, bevel, ripple or other edge enhancements to the filtered
region.

View movie at our web site
Use SpiceMASTER to dramatize the center of action by softly animating where subtle brightness changes occur, as shown above.

next page

SpiceMASTER 2.5 PRO AE Help 24

http://www.pixelan.com/sm25/examples.htm
http://www.pixelan.com/sm25/examples.htm
http://www.pixelan.com/sm25/examples.htm
http://www.pixelan.com/sm25/examples.htm
http://www.pixelan.com/sm25/examples.htm
http://www.pixelan.com/sm25/examples.htm


Advanced Techniques

Add Fresh FX to Titles & Alpha Graphics

Use any of SpiceMASTER's 800+ effect designs to softly or organically reveal/erode titles, logos/graphics and text backgrounds −− any content with an alpha channel −−
even if it is moving or has other effects applied. Then energize and animate the title elements while they appear in your scene.

More examples

Note that use of the word "title" here means ANY clip with an alpha channel, whether a title, logo/graphic image, or text background.

To organically/softly reveal or hide a title, do the basic steps of applying SpiceMASTER, then in the PIP+ section of SpiceMASTER choose Effect > Title/Alpha, as shown
below. If the title clip has a black background, instead choose Effect > Title/Alpha on Black. If the title clip has a white background, choose Effect > Title/Alpha on White. To
invert the title area altered by the effect, turn on the Invert Alpha check box in the PIP+ pane.

next page
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Advanced Techniques

Add Fresh FX to Titles & Alpha Graphics −− Examples

Directional Dissolves. A subtle, beautiful alternative to standard uniform dissolves of titles. Even if you are a pure "cuts and dissolves" editor, SpiceMASTER's ultra−soft
'directional dissolves' can be a compelling alternative to standard dissolves/fades, adding a subtle hint of movement or geometry to lead the viewer's eye in a title or graphic.

View movie at our web site
A softly curved, left−to−right directional dissolve reveals the text, which also has a soft bevel and glow applied with SpiceMASTER.

View movie at our web site
The Power title fades in very softly and organically outward as the title zooms in over the red color change also controlled by SpiceMASTER. Notice how SpiceMASTER
allows the effect to be off−center to match the background.

View movie at our web site
The Attitude statement is softly revealed and then faded as it moves near the frame edge.

Organic reveals. Reveal titles with a flowing, organic, natural−looking edge −− a fresh approach compared to the straight−line, hard−edged wipes of titles common in CG
programs.

View movie at our web site
The spice OrganicFX\Fluids\Drippy3 V is applied with only slight softness (to preserve the effect's edge detail). The border and glow in the semitransparent title are also
from SpiceMASTER.

View movie at our web site
Three more examples of organic reveals of text accomplished easily with SpiceMASTER.

Flowing cutouts. Organically reveal title/logo cutouts in hundreds of creative ways with SpiceMASTER.

View movie at our web site
The organic white border and logo border are both applied via SpiceMASTER.

Trailing backgrounds. Use SpiceMASTER to organically trail solids (or video, as shown below) behind titles.
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View movie at our web site
Note how the trailing edge fits the rough organic texture of the water. SpiceMASTER's Texture controls were applied to a simple PureFX spice.

Fresh logo dynamics. Reveal logos using soft or organic geometries that tie into the logo shape.

View movie at our web site
The logo is revealed progressively from its center. The bevel in the logo was also applied by SpiceMASTER.

Organically animate titles. Blend and animate content, colors, highlights, etc. within titles as desired.

View movie at our web site
The title's blue color and white border organically erodes from left to right as the title scales larger. All aspects of this effect were accomplished with SpiceMASTER.

View movie at our web site
As the Saturday Night text zooms larger, a multicolor noise filter controlled by SpiceMASTER animates outward within the text.

View movie at our web site
In the Revealing title of this trio, SpiceMASTER adds a light sheen and border edge after organically revealing the title.

View movie at our web site
The D1 title clip did not have such a border originally, but SpiceMASTER added that enhancement in addition to organically "dripping" the title onto the background.

next page
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Advanced Techniques

How to Create Unique Animated/Organic PIPs

SpiceMASTER enhances your creative possibilities with PIP (picture−in−picture) compositions. No longer must they be limited to hard, straight−edged looks. With
SpiceMASTER, you can easily apply a soft or organic edge between such images. The PIP edges even can be animated for entirely new looks! And PIPs can be entirely
new shapes −− from geometric to organic. Then easily apply softness, animated edge texture, dynamic borders, shadows, glows, or bevels. Virtually all effect
enhancements in SpiceMASTER are available for PIPs, giving you a huge range of fresh looks that previously were unavailable.

More examples

Steps

1. Apply SpiceMASTER to the layer will become the PIP. Then choose Effect > PIP, as shown below.

2. Choose an iris−like spice. Click the Options button to select an iris−like spice with the shape you desire for the PIP. Iris−like spice files are in any of the following folders
of the Library: OrganicFX\Bursts, OrganicFX\HotIrises, OrganicFX\Plasmas (some), or Spices\Irises(1−3). Shown below is OrganicFX\HotIrises\Slatta2.

3. Adjust the iris opening size by setting the Completion value higher or lower, if necessary, such as a constant 40%.

4. Customize the PIP's edge, using any of the controls. To soften the PIP edge, for example, use the Softness controls. To animate the PIP edge, use the Texture section
and activate its Motion slider. Dynamic borders, shadows/glows and bevels are also available for PIPs. In the example below, an aqua glow plus extensive All Edges
softness surround the organic PIP edge.

You are done, unless you want to customize the PIP further, as described below:

• To reposition the PIP, click the cross−hair tool for PIP+ > Matte Offset, then click in the Comp window. Or enter precise values. To scale the PIP (opening AND image
together) larger or smaller, use the PIP+ > Matte Scale control.

• To reposition or scale only the image that appears within the PIP opening, select Effect > PIP (Move Within) in the PIP+ section of SpiceMASTER, then click the
cross−hair tool for PIP+ > Image Offset, then click in the Comp window. This can be very handy to keep a moving subject within the visible PIP area.

• To change the opacity of the PIP, change the Opacity value in the PIP+ section as desired.

• To switch which clip is used for the PIP and background in the SpiceMASTER transition, click the Switch Clips check box in the PIP+ section. Note that this control
only has an affect when a Target Layer is selected that is different than the effect layer.

next page
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Advanced Techniques

How to Create Unique Animated/Organic PIPs −− Examples

View movie at our web site
An organic animated PIP with a multicolor border (that pulses colors over time) frames the high−energy ski action.

View movie at our web site
A soft glow and organic shape adds a unique touch to this PIP. SpiceMASTER also allowed the runner clip to be independently zoomed within the PIP area.

View movie at our web site
This organic PIP flies out of the eye and features a beveled organic edge, then returns to the eye. SpiceMASTER enables you to precisely position such a PIP easily.

View movie at our web site
A traditional frame−shaped PIP has a distinctive touch with SpiceMASTER's edge softening. In this case, the softness is keyframed to decrease over time, using a
Iris1\Frame C spice.

View movie at our web site
A butterfly−like motion path built within AE is combined with an OrganicFX\Burst spice (with a hard shadow added for depth) to create a very unusual PIP.

next page
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Preferences

SpiceMASTER's preferences are centralized in the Prefs area.

Field Order
Almost all users should stick with the Use AE settings default. SpiceMASTER will then use the same field order as its host software. However, if in your final output you see
"raggedness" along a SpiceMASTER effect edge or where other motion occurs, then choose Reverse order AND turn on the Full vertical resolution option below.

Full vertical resolution
Increases vertical resolution of effects, instead of the field doubling that some editing systems do by default.

Subpixel PIP precision
High−contrast imagery or slow motion in PIPs (picture−in−picture effects) can show some blurriness with subpixel positioning. Turn this option off if you see that problem.

Adjust shadows for transparency
When a SpiceMASTER filter is applied softly to a shadowed title, with certain settings the title's shadow may appear too visible under the title characters along the
SpiceMASTER effect's edge. In that case, turn on this option.

Safe color selection
While on, selected Border and Shadow/Glow colors will more likely be "safe" for broadcast −− not too saturated or pure white/black. (Awareness of the safe issue while
choosing colors is the best precaution, though.) It constrains RGB values to 16−235. For multimedia output, turn this option off to have the full color range available.

next page
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Index

A GREAT index is crucial to a good help system. Click the letter below that corresponds to the first letter of your search term.

A B C D E F G H I J K L MN O PQ R S T UV WXYZ

Click an underlined number to go to the help page. The most helpful page usually is first. Pages with an image about the topic appear bold.
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Acrobat PDF print−optimized version of help 2
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adding/deleting effects in Library 20
Adobe After Effects; applying SpiceMASTER in 3
Advanced Techniques 22
All Edges vs. Standard softness 9
alpha channel graphics/logos; examples 26
alpha channel graphics/logos; SpiceMASTER effects for 25
angle/depth of shadow 16
animate an effect; examples 24
animate an effect; overview 23
animating only a border 13
animating PIPs (picture−in−picture) effects 28
animating spice effects via Texture 11
animations (thumbnails) in Library; tips 20
applying a bevel/ripple 18
applying a border 13
applying a shadow/glow 16
applying a texture 11
applying softness 9

B
Basic Steps 3
Before You Begin 2
bevel 18 19
bitmap (.bmp) files as spices or mattes 20
blending softness 9
blur; softly washing 24
blurriness in PIPs; preferences adjustment 30
border 13 15
broadcast safe colors; preferences adjustment 30
bypassing the Library when choosing an effect 5

C
choosing a spice file 5
color filter; organically flowing/animating 24
color palette 13
coloring thumbnails in Library 20
colors of border; changing 13
combining spices or mattes into one effect 5
comparing effects in Library 5
Completion; overview 6
copyright & credits 2
custom files; loading/bypassing the Library 5
customer support 2
customizing the Library 20
cutaway look with shadow/glow 16

D
deleting spices or folders in Library 20
demo version of SpiceMASTER 2
depth via bevel/ripple 18
directional dissolves 10

E
edge texture 11
edges; affecting active and inactive 9
effects; fine−tuning/enhancing 9
effects; moving 7
example effects 10 12 15 17 19 24 26 29

F
Favorites folder in Library; adding effects to 20
field order; preferences 30
fine−tune the effect 9
fire−like border edge 15
flipping horizontally/vertically a spice effect 7
floating look with shadow/glow 16
folders in Library 5
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folders in Library; virtual 20

G
glow; applying 16
gradient border; multicolor 13 15
gradient wipe files 5
graphics/logos; SpiceMASTER effects for (see titles)
grayscale image as a spice 19
grayscales; auto−adjusting in spice for moving/rotation 7

H
help; how to access/use this online guide 2
horizontal flipping of a spice effect 7

I
invert/reverse a spice effect 5 7

JK
JPEG (.jpg) files as spices or mattes 5 20
keyframing in After Effects 3

L
Library 20
logo dynamics; examples 26

MN
moving an effect 7
multicolor gradient border 15

O
opacity of border 13
organic reveals of titles 26
organically animate an effect 23
organizing existing effects/favorites in Library 20
Oversize to Spin button 7

PQ
PICT (.pct) files as spices or mattes 5 20
PIPs (picture−in−picture) effects; examples 29
PIPs (picture−in−picture) effects; how 28
Pixelan Software info 2
playing only one spice at a time in Library 20
Please Read FIRST file 2
PNG (.png) files as spices or mattes 5 20
positioning/moving an effect 7
Preferences 30
print−optimized version of online guide 2

R
refreshing contents of a Library folder 20
registering SpiceMASTER 2
reverse/invert a spice effect 5 7
RGB values for safe colors; preferences adjustment 30
ripple; examples 19
ripple; introduction 18
rotate/spin a spice effect 7

S
safe colors; preferences adjustment 30
saving a SpiceMASTER effect; AE Favorites 3
shadow transparency in titles; preferences adjustment 30
shadow/glow; examples 17
shadow/glow; introduction 16
shimmering edge via texture 12
softness; examples 10
softness; introduction 9
softness; of bevel/ripple 18
softness; of border 13
spice files; acceptable image formats 20
spice files; other uses in After Effects 3
spice; auto−adjusting grayscales for moving/rotation 7
spice; choosing 5
spice; flipping horizontally/vertically 7
spice; playing only one at a time in Library 20
spice; positioning/centering/moving 7
spice; reversing/inverting/rotating 5 7
Standard vs. All Edges softness 9
subfolders in Library; creating 20
support; technical 2
Switch Clips check box 28

T
TARGA (.tga) files as spices or mattes 5 20
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technical support 2
texture; examples 12
texture; introduction 11
thickness via bevel/ripple 18
thickness/width of border 13
thumbnail animations in Library 5 20
TIFF (.tif) files as spices or mattes 5 20
tiling the Library window 20
titles; examples 26
titles; SpiceMASTER effects for 25
toolbar in Library 20
Type 1 vs. Type 2 border 13

UV
vertical flipping of a spice effect 7
vertical resolution of effects; preferences 30
viewing topics in this guide; how to 2
virtual folders in Library; creating 20

WXYZ
water ripple effect 19
Working in the Library 20
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